Posts by Icke

    Ich habe dasselbe Problem auch mit dem Caddy California. Das Geräusch ist das Eine, aber beim Camping zieht diese Funktion enorm Strom,. so dass nach ca. 3 Tagen schon eine Batteriewarnung angezeigt wird!
    Ich habe in einem anderen Caddy Blog gelesen, dass es einen SW Update dafür gäbe.
    Ich habe meine Garage nun gebeten, diesen Update zu organisieren - bis jetzt habe ich noch keine Rückmeldung ...

    Gehe denen ordentlich auf den Sack. Meine Werkstatt hatte mich auch über Monate hingehalten bis ich nur zu diesem Zweck einen Termin gemacht habe und gesagt habe das sie das Update direkt bei VW Anfragen müssen.

    Erst dann hatte es geklappt . Musste den Mist zwar bezahlen (50,- ) da die Leasing das nicht übernehmen wollte da kein „Defekt“ vor lag aber das war es mir wert. Seid dem ist Ruhe

    Also im Sardinien Urlaub haben wir auch über 1100 km mit einer Tankfüllung geschafft- das ist aber leider nicht der Alltag

    2.0 Diesel Maxi, Schalter

    Mal ne Frage, wo kann Ick denn den Ladezustand der Batterie abfragen?


    Im täglichen Fahrbetrieb ( Firmenfahrzeug mit privat Nutzung) Langstrecke keine Batterieprobleme auch wenn das Fahrzeug mal ein paar Tage ( Motorradurlaub) nicht bewegt wurde aber…….

    Diesmal beim Campen hatten wir die Meldung auch nach 2 Tagen Standzeit. Der Sprang auch gerade noch so wieder an und wollte bewegt werden.

    Ist uns weder am Gardasee,Norwegen noch in Sardinien passiert. Aber da standen wir auch nie länger als Max 2 Tage an einem Ort.

    Strom extern (Kühlbox, Handys) wird nur während der Fahrt am Caddy entnommen ansonsten über Kabeltrommel am Stellplatz.


    Innenbeleuchtung, Willkommenslicht usw ist alles ausgeschalten , aber trotzdem wird die Batterie leer gesaugt, man hört auch deutlich das irgendwelche Steuergeräte arbeiten sobald ne Tür geöffnet wurde.


    Tipp: Teste mal nach dem öffnen einer Tür ob die Lüfter der LED Scheinwerfer anlaufen, das machen die nämlich immer für ca 10 min und kostet Saft. Das kannst Du rausprogrammieten lassen in einer VW Werkstatt. Ist zwar Sackgang aber sie haben es dann fertig gebracht. Das schont enorm die Batterie…..wenigstens ein bissel

    Ich nehme immer ClimAir und nein, keine Schwierigkeiten.

    Hab Ick och. Bei der Montage keine Probleme, jedoch ab und an beim schließen - da drängelt es und man muss mit Gefühl über den Punkt drüber fahren. Ist aber Temp. abhängig

    Jetzt sitzt auch die rechte hintere Seitenscheibe perfekt. :) . Und ich habe einen möglichen Grund ausgemacht. Es ist unter anderem das, was "Subraid" in #17 und #22 geschrieben hat und das im Zusammenhang mit einer deutlich zu großen Folie. Ich habe jetzt 1cm an der Oberseite abgeschnitten und die Folie sitzt perfekt.

    Jetzt fehlt nur noch hinten links. Da sieht man allerdings morgens gar nichts. Erst im Laufe des Tages bildet sich eine sichtbare Blase bis ca. Tennisballgröße.


    Vom Auto oder vom Werkzeug?


    Vom Werkzeug natürlich 8)

    Update: Die Heckscheibe und die beiden Schiebetüren sind jetzt perfekt, die beiden Heckfenster viel besser. Die werde ich beizeiten nochmal neu einsetzen. Zum Herausnehmen der Folien habe ich bei uns in der Küche ein perfektes "Tool" gefunden, aber weder meine Frau noch ich wissen wofür das eigentlich überhaupt da ist und wie es heißt ^^


    Foto bitte

    Hab’s verworfen, mein Brillenetuis liegt oben in der Galerie. Komme damit gut klar.

    Da es ja Firmenleasing ist und der Caddy im nächsten Jahr wieder weg geht sollten sich meine Investitionen in Grenzen halten

    Ich werde die beiden betroffenen Scheibendemnächst früh morgens noch einmal rausnehmen, alles sauber und trocken machen und dann neu einsetzen. Bei der einen Schiebetür hat es gut geklappt und ist jetzt top.

    Klingt schon mal gut , drück Dir die Daumen.

    Denke aber das es klappen wird

    Ist echt eigenartig. Null Probleme mit den Scheiben auch bei 35 Grad in praller Sonne in Sardinien.

    Die sollen Dir halt nochmal neue Scheiben auf Kulanz schicken.

    Halt uns auf dem laufenden, interessiert mich wie es in Deinem Fall ausgeht….

    Viel Erfolg

    Sorry, Du schreibst vom Caddy 4- Ick meinte den Caddy5, hab Ick überlesen




    Bei mir verhält es sich meist so….

    Meistens kurz nach dem starten und los fahren fällt der Radio Ton aus, dann wird der Bildschirm vom ITS schwarz und danach bootet das System komplett neu. Dann funktioniert es meistens ne Weile.

    Soll aber schon wieder irgendwelche Updates dafür geben.

    Auch für Deinen Fall. Würde beim Freundlichen jedenfalls mal nachfragen

    Das sieht ja gruslig aus…..

    Bei mir gibts überhaupt keine Blasen, null nix. Sieht astrein aus .

    Hab mich an die Einbauanleitung und das Video dazu gehalten .

    Keine Ahnung was bei Dir schief gelaufen ist


    Die Folie auf den Scheiben hast Du aber schon vor dem einsetzen abgemacht ?

    Hat von euch denn jemand auch wine werkseitigen Verdunkelung gehabt und nutzt sie in Verbindung habe Angst das es dann noch dunkler wird dadurch über Informationen würde ich mich freuen.

    Falls jemand aus dem Raum köln Düsseldorf ist würde ich die mir gern mal Live ansehen

    Ja, hab Ick und bin sehr zufrieden da wir ja auch mit dem Caddy Campen.

    Am Anfang ist es etwas gewöhnungsbedürftig der Blick von innen nach außen bzw. durch die Spiegel. Aber da gewöhnt man sich schnell dran, sogar Frauchen kommt damit klar.

    Mitfahrer sind immer wieder erstaunt wie gut man doch nach außen schauen kann obwohl es von außen ja so gut wie Blickdicht ist.

    Hatte da auch schon mal Bilder zu gepostet.

    Falls Du welche möchtest sag Bescheid.

    Mit Live wird schwierig, es sei denn du kommst mal in den Osten nach Thüringen ;)


    Der nächste Caddy wird auch wieder die Solarplexius Scheiben bekommen