Caddy V - Batterieladung

  • Gegenwärtig ist es eben zunächst mal wichtig zu wissen, dass es dieses Problem gibt.

    Wer den Caddy nicht zum Campen nutzt, wird wahrscheinlich niemals das Problem bemerken.

    Da ich keine LED-Scheinwerfer habe, kannte ich ja auch nicht dieses Lüfterproblem.

    Wie bereits geschrieben, muss man eben möglichst ein Ladegerät (incl. Stromquelle) bzw. eine Starthilfe dabei haben, damit es einen nicht eiskalt erwischt.

    Interessant wäre es zu wissen, ob Hochdachkombis anderer Marken mit gleichem Einsatzzweck auch solche Probleme haben. Werde ich auf dem nächsten Campingplatz bei Gelegenheit mal nachfragen.

  • Werde ich auf dem nächsten Campingplatz bei Gelegenheit mal nachfragen.

    Servus nexboy,

    sehr gut, und bei VWN nachfragen, nicht beim Mechaniker, wann es endlich den Campingmode geben wird.

    Da stellt sich die Frage, was wir uns unter Campingmode vorstellen:

    Alles Aus nach Nato Knochen Methode,

    oder vielleicht soll doch die Zentralverriegelung funktionieren,

    oder vielleicht soll doch die Alarmanlage funktionieren,

    oder vielleicht soll doch die Innenbeleuchtung funktionieren,

    (California hat da eine eigene Schlafbeleuchtung und Heckklappenlicht)

    oder ........

    Oder ein kleines faltbares PV Modul mit entsprechendem Laderegler an die Windschutzscheibe, was lt. Anleitung ausdrücklich verboten ist, das wäre noch dazu eine Beschattung.

    Ideen habe ich ohne Ende.

    Derzeit haben wir ein 10A PV Modul am Dach und eine 135Ah LiFePo für den Medikamentenkühlschrank. Dank chesky mit 2A Lademöglichkeit der Starterbatterie.

    Ich bin mir da nicht ganz sicher, ob alle da die gleichen Vorstellungen haben, was soll der arme VWN Programmierer machen wenn die Vorgaben unklar sind?

    Meine Meinung

    lg

    Manfred

  • Gegenwärtig ist es eben zunächst mal wichtig zu wissen, dass es dieses Problem gibt.

    Wer den Caddy nicht zum Campen nutzt, wird wahrscheinlich niemals das Problem bemerken.

    Weil der neuere Thread zu diesem Thema "gekapert" wurde, will ich hier von meinen gleichen Erfahrungen mit dem Caddy 5 2.0 TDI EU6 (EZ 05/2021, kein Campingmodell) berichten.

    Nach der hartnäckigen Fehlermeldung "12V-Akku schwach. Aufladen durch Fahrbetrieb" bin ich jetzt auch dazu übergegangen, regelmäßig über die 12 V Innensteckdose den EFM-Akku nachzuladen und damit die Leerlaufspannung auf ca. 12,6 V zu halten.

    Selbst Fahrten mit einer Strecke von mehreren 100 km hatten am nächsten Tag zuverlässig die obige Fehleranzeige zur Folge. Gemessene Akkuspannung dabei: 11,6 V !

  • Also 11,6 V ist die Grenze bei dem der Batterieschutz alles abschaltet.

    Eigentlich müsste nach dem Fahren und ca 2 h warten die Batteriespannung mindestens bei 12,4 bis 12,3 V liegen.


    LG chesky

  • Weil der neuere Thread zu diesem Thema "gekapert" wurde, will ich hier von meinen gleichen Erfahrungen mit dem Caddy 5 2.0 TDI EU6 (EZ 05/2021, kein Campingmodell) berichten.

    Servus caddyleaser,

    ich war es nicht :)

    Wir haben uns einigermassen intensiv mit dem Thema beschäftigt.

    Danke an chesky, der die Hauptarbeit bei Minusgraden in der Nacht geleistet hat. :thumbup:

    Laden bringt nur bedingt Abhilfe, z.B. am Campingplatz bei längerer Standzeit.

    Bei der nächsten Fahrt wird der Akku vom BMS gepflegt, also nicht geladen.

    Ladung erfolgt nur bei niedrigem Ladestand und im Schiebebetrieb. Wir hatten das mal nach Sherlock Holmes Methode geloggt. Im Schiebebetrieb wird die Batterie auf 15.0V geladen, bei normaler Fahrt gar nicht. Nur so sind die vorgeschriebenen Verbrauchs- und Abgaswerte zu erreichen.

    Bei Dir wird das Prolem wo anders liegen, z.B. bei Stromverbrauch im Stillstand.

    Jedenfalls haben wir das Thema abgeschlossen, und einen Jump Starter für den eigenen Wagen oder für den eines Kollegen angeschafft. :saint:

    Meine Meinung

    lg

    Manfred


  • Ja Manfred und ich haben sich sehr intensiv mit der Batterieladeproblematik auseinandergesetzt.

    11,6 V sprechen dafür, dass ein Verbraucher nicht ausschaltet. Z.B. ein hängendes Steuergerät.


    LG chesky

  • Hallo,


    ich mische mich auch nochmal kurz ein.

    Nach meinem Batteriedebakel beim Camping (Batterie war nach zwei Tagen Standzeit leer, siehe Post vom 02.04.2024) habe ich die Problematik mal bei VWN mitgeteilt.

    Die lapidare Antwort nach mehreren Tagen war, dass ich mich an eine VW-Werkstatt wenden soll.

    Soviel dazu.

    Habe jetzt mal wieder gemessen, die Batterie hatte 12,1 Volt. Mehr geht irgendwie nicht.

  • Servus nexboy,

    nach einer Frostnacht zeigt der Battery Check 12.3V.

    Der Battery Check meckert hier in Rot die niedrige Batteriespannung an.

    Der Motor wurde heute noch nicht gestartet.

    Die Temperatur zeigt nicht die Tempeartur der Batterie, die Temperatur ist vom Innenraum hinter der Windschutzscheibe. Da ist die Bordsteckdose und auch der Battery Check.

    lg

    Manfred

  • Hallo Manfred,

    scheint ja wohl so gewollt zu sein. Er springt ja zumindest anstandslos an. Starthilfe ist jedenfalls immer mit an Bord.

    Gruß Udo

  • Hallo Caddyleaser,


    hast Du nach dem Austausch des Steuergerätes die Batterie nochmal im eingebauten Zustand geladen? Welches Ladegerät nutzt Du?

    Wenn das Ladegerät einen Desulfatisierungsmodus aktiviert hat, kann das die Elektronik und auch das Hauptsteuergerät beschädigen.


    LG chesky

  • Hallo chesky,

    die VW-Werkstatt hat im Februar 2023 den neuen Akku eingebaut. Bis Januar 2024 hatte ich keine Probleme mehr und habe auch nicht nachgeladen. Erst danach, vielleicht bedingt durch den Winterfahrbetrieb, kam wieder die Fehlermeldung "12V-Akku schwach. Aufladen durch Fahrbetrieb" . Dann habe ich angefangen über die 12 V-Innensteckdose zu laden.

    Als tragbaren Speicher habe ich ein Gerät von Ecoflow mit 250 Wh an dessen 230 V-Anschluss das Voltcraft Automatikladegerät VC-AL700 (12 V, 7 A) hängt. Laut Beschreibung hat es keinen Desulfatisierungsmodus, sondern nur die automatische Umschaltung auf "Erhaltungsladung", wenn der Akku voll ist.

    Viele Grüße caddyleaser


    PS: Inzwischen habe ich auch gelernt, dass man nicht zu früh auf "Antworten" klicken darf (siehe oben, mein doppeltes Zitat von "Nextboy") ;)

  • Ich denke das trifft hauptsächlich den Caddy V, da er durch Euro 6D eine niedrige Batterieladung hat aber gleichzeitig die mehr gewordenen elektrischen Verbraucher versorgen muss.


    LG chesky

  • Servus,

    ja. das sehe ich auch so.

    Um die strengen Euro 6 Abgas- und Verbrauchswerte zu erreichen wird nur dann geladen wenn Überschuss Energie da ist, wie im Schiebebetrieb oder beim Bremsen. Das ist an der Batteriespannung zu sehen. Die Spannung geht sofort auf 15.0V rauf, und auch so schnell wieder runter. Chesky hat das genau beobachtet und hier darüber berichtet.

    Dass ab und an mal was kaputtgeht ist eine andere Sache.

    Meine Meinung

    lg

    Manfred

  • Die strengen Euro 6 Abgaswerte werden durch diese merkwürdige Software wohl nur theoretisch erreicht. Wenn ich durch sinnfreien Fahrbetrieb den Akku aufladen soll, blase ich doch unnötig Abgase in die Luft.

  • Servus caddyleaser,

    um das System zu verstehen kann ein Voltmeter mit Aufzeichnung angeschlossen werden.

    Ja, ich verstehe Deinen Unmut, beim sinnlosen auf- und ab Fahren vor der Eisdiele wird nix oder nur minimal geladen, nur bei Überschussenergie z.B. Bremsen oder Schiebebetrieb geht richtig Strom in die Batterie.

    Chesky hat hier mal einen richtig guten Beitrag über eine 2Std. Fahrt mit Spannungsdiagramm geschrieben.

    Meine Meinung

    lg

    Manfred

  • Bei mir lädt die Batterie auch nicht voll auf! Ich habe aber gemerkt, wenn ich sitzheizung anmache, dass dann die ladespannung auch über 14 Volt steigt und die Batterie bis zum Schluss aufgeladen wird. Ich habe an meine Batterie einen Bluetooth batteriewächter angeschlossen, der die Batterie Daten in echtzeit auf mein Mobiltelefon überträgt.


    Auch nach stundenlangen autofahrten geht die batteriespannung nicht über 13 Volt gehen. Also ungefähr 66 Prozent.

  • Ja bei starken Verbrauchern, wie der Sitzheitzung, wird die Lichtmaschine auch bei voller Batterieladung zugeschaltet. Und beim Bremsen und "rollen lassen" auch.

    Sobald Du "Gas gibst" wird die LM wieder abgeschaltet um den Motor voll zu Bescheinigung zu nutzen.


    LG chesky

  • Die Erkenntnisse von chesky und manfred_k haben mir sehr geholfen die Problematik zu verstehen und meine eigenen Messungen während des Bremsens mit dem Motor bestätigen das voll und ganz. Die Spannung an der Innensteckdose überschreitet dabei zeitweise sogar 15 V! Leider ist der Normalfall ja Fahrbetrieb und nicht das Bremsen und die Sitzheizung ist im Sommer wohl eher lästig.


    Wie schon oben geschrieben "füttere" ich den EFB-Akku regelmäßig mit dem Ladegerät über die Innensteckdose und musste bisher noch nicht auf den Jumpstarter zurückgreifen.

    Die Ecoflow Powerstation (250 Wh) lade ich über mein Balkonkraftwerk auf wenn die Sonne scheint.


    Laut Tipps mehrerer Akkuhersteller müsste mein Akku mit einem Ladezustand von < 11,6 V (ohne Nachladen mit dem Ladegerät) eigentlich schon ersetzt werden, aber er erbarmt sich bisher bei jedem Startvorgang und lässt den Motor anspringen.

Jetzt mitmachen!

Don’t have an account yet? Register yourself now and be a part of our community!