Immer wieder Probleme mit Android Auto am VW Caddy

  • Sein Smartphone mit dem Auto zu verbinden und z.B. als Navigationsgerät zu nutzen ist eine feine Sache. Doch leider ist das Verbinden mit meinem Android Handy und dem VW Caddy immer eine reine Glückssache. eine Ursache dafür, wann es nun funktioniert, wann sich das Infotainmentsystem meines VW Caddys mit meinem Android Handy verbinden will oder nicht, konnte ich bisher nicht feststellen.


    Habe zuerst versucht die Reihenfolge und Ablauf zu ändern, anhand von App auf dem Handy aktivieren, Handy am USB Anschluss anschließen und die App-Taste am VW Caddy- Infotainment System zu aktivieren. Habe hier alle Möglichkeiten ausprobiert aber keinen Zusammenhang feststellen können wann der VW Caddy Andorid Auto erkennt oder nicht.


    Bluetooth klappt ohne weiteres. Über USB angeschlossen funktioniert auch das Abspielen von Medien. An USB angeschlossen wird auch immer das Handy erkannt und nach dem Android oder Mirrorlink gefragt, aber der Rest bleibt ein Glücksfall.


    Mal brauche ich nichts zu drücken und es läuft wie geschnitten Brot. Mal geht nichts und dann irgendwann dann wenn ich das Handy angeschlossen lassen dann auf einmal doch. Mal muss ich das USB-Kabel trennen und es läuft. Mal auch mehrere male und andere male bringt selbst das nichts. Auch das Rebooten des Handys hat da nichts gebracht.


    Ich frage mich nun wirklich ob ich hier etwas übersehen habe oder ob Google tatsächlich die Software Android Auto mit lauter Bugs auslaufen läßt, um sie dann durch die App Assistant Driving Mode zu ersetzen? Oder liegt es an meinem Handy oder doch am VW Caddy?

    Gruß

    Joaquin

  • Moin,


    als bekennender "Ein-Daumen-User" des Mobiltelefons (Telefon, Kamera, vorab-eMail, SMS) habe ich das AndroidAuto und Kopplung zwar mal probiert, aber auch nicht weiter verfolgt, weil sich immer die Medien-App in den Vordergrund drängelt, und ich wegen der aufgeräumten und konfigurierbaren Oberfläche lieber eine (zugegeben ziemlich alte) CarMode-App nutze.


    Aber was mich selbst bei dieser eingeschränkten Nutzung nervt, ist das unregelmäßige "Nicht-Verbinden" des Telefons via Bluetooth (muß dann neues Pairing durchführen), und seit ein paar Monaten sogar der -natürlich nur sporadisch und nicht nachvollziehbar- Absturz und Neustart des DiscoverMedia, wenn ich jemanden anrufen will.

    Kennt ihr dieses Verhalten auch? Ist so etwas im Fehlerspeicher des Radios hinterlegt?


    Was ich mir hier vorwerfen lassen könnte, ist das nach Ansicht der "ich muß alle 2 Jahre das neue iPhone haben"-Generation [a.k.a. meine Töchter und ihre Freunde] hoffnungslos veraltete Sony Z5compact mit Android7.1.1, dessen Apps zwar auf dem neuesten Stand gehalten werden, aber wer weiß, welche Probleme ich mir hierdurch trotzdem implizit einfange ...

    nur - welches aktuelle Gerät ist so klein, daß es ohne zu drücken in die Hosentasche paßt?

    Gruß

    MiKo

    -------------------------------------

    03/18-........ Caddy SA weiß 2.0TDI 110kW - 56Tkm

    06/99-03/18 T4 Caravelle schwarz AHY+ 2.5TDI, 132kW - 535Tkm
    05/95-07/99 Chrysler Voyager SE schwarz 2.5TD 85kW - 120Tkm

    05/92-05/95 Passat Variant schwarz 1.8 66kW - 100Tkm
    09/89-05/92 Kadett E Caravan rot 1.6 55kW - 110Tkm

    07/84-09/89 R4 TL rot 839ccm 29PS - 100Tkm
    02/82-07/84 '77er R4 grün 839ccm 34PS
    02/80-02/82 '72er Spar-Käfer (6V) weiß 1200ccm 34PS

  • Also ich nutze Android Auto auch regelmäßig mit einem Galaxy S9 und habe keinerlei Probleme (mehr) damit: Teste mal ein anderes USB-Kabel. Bei mir klappte die Verbindung am Anfang überhaupt nicht, ich habe mir dann ein neues Kabel geholt und nun klappt's einwandfrei.

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!